0 votes

Dear all
I have actually installed WooCommerce and WooCommerce wallee in my wordpress installation... I'd like to update the woocommerce plugin to version 4.4, unfortunately, WooCommerce wallee is only tested up to version 3.8.1...
Is there any idea when a new WooCommerce wallee version will be available which is compatible wit WooCommerce 4.4? Thank you very much and best regards
Philipp

asked by Philipp STäMPFLI (140 points)

1 Answer

0 votes

Dear Philipp

Thank you very much for your patience here.

It is only stated that they have been tested up to version 3.8.1 - I am currently clarifying why this is the case internally. Our plugins are always compatible with the latest WooCommerce standards.

I hope this helps. If you have any further questions, do not hesitate to get in touch.

Kind regards
Patricius

answered by Patricius THUINER (1.2k points)