0 votes

I use Shopify as platform provider and have trustly connected through Walee in the checkout. In the checkout it says "Bank payment via Trustly" but I want this to be in Swedish. How can I change that?

asked by Molino AB (120 points)

1 Answer

0 votes

Hello,

Thank you for your inquiry.

Yes, you can do this by going to configuration/payment methods in the navigation to your right. Afterwards, choose the desired payment method and change its name in the field called Title.

I hope that helps!

EDIT: Apparently it is not possible to change the payment method titles in shopify.

However you can force your checkout to be in a specific language.

In order to do this, you will have to access your shopify integration (in the navigation to your right: click on shopify on the bottom).
Afterwards click to "edit" the shopify integration you want to modify.
There should be an option called "Checkout Language " where you can set this to swedish.

answered by Patricius THUINER (550 points)
edited by Patricius THUINER
ok cool thanks! How long time does it usually take until it's visible in the checkout?
Hello

Sorry I have made a mistake - apparently it is not possible to change the payment method titles in shopify. However you can force your checkout to be in a specific language.

In order to do this, you will have to access your shopify integration (in the navigation to your right: click on shopify on the bottom).

Afterwards click to "edit" the shopify integration you want to modify.

There should be an option called "Checkout Language " where you can set this to swedish.

I hope that helps!
Already changed that, still says Bank payment via Trustly :(
Any other suggestions?
I have been told that this is due to limitations of the Shopify shop-system.

You can only actively change the payment title if you purchase their professional version.

However you can still change the language as a whole (which should result in the desired effect).

In order to change the language to Swedish - a new gateway has to be created and Swedish has to be chosen as a language (when creating a new gateway it asks you to choose the language).

Apparently there is no other way to change this, once a gateway has been
created, so the only workaround there is is to create a new gateway.

Please let me know if you need help with this or if there is anything that is unclear to you.